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Before You Begin 

Coeus Award Access 
Access Coeus Award requires completion of two actions: 1) assigned Award viewing (yellow) roles and 2) installing Coeus Premium (not 
CoeusLite) on your computer. 

Award roles you must be assigned 
Coeus user accounts are created and maintained by the department, lab, or center (DLC).  Necessary award roles, listed in the next section, may 
be assigned by your Coeus User Maintainer. 

Roles available for viewing Coeus Award records 
To view Coeus Award records one must be assigned View Award (yellow role) and either of the associated roles – by their designated 
departmental Coeus User Maintainer: 

 
View Awards: open awards within a Unit; 
View Award Documents: open attachments on awards for which user has permission to open; 
View Subcontracts: open related Coeus Subcontract sub-module records. 

Installing Coeus Premium on your computer 

If you do not have this Coeus premium icon on your computer desktop, , from the ORIS User Guides website  
http://jhuresearch.jhu.edu/COEUS/user_guides.htm, follow instructions in ‘Coeus Access Instructions’.  

 

Logging In to Coeus Premium 

To access Coeus premium, you may already have a desktop icon .   

Simply double-click the icon to launch the log in window. 

 

 

Coeus is JHED integrated, so once your Coeus user account has been created and the appropriate roles assigned, you will use your JHED 
credentials to log in to the system.  You will always need your Coeus ID and password when you log in to Coeus. 

Enter your JHED ID and JHED password. Click OK. 

Coeus Interface 
Elements of the Coeus interface are called out in the illustration and described in the table that follows. 

http://jhuresearch.jhu.edu/COEUS/user_guides.htm�


 

Office of Research Information Systems Page - 4   Document date August 1, 2011 

 

Element Description 

1  Menu bar Main Menu, changes depending on the screen that has focus. 

2  Top toolbar Top Icon Row, always the same. 

3  Second toolbar Bottom Icon Row, changes depending on the screen that has focus. 

4  Award Tabs Same tabular format for all award records. 

5 Read field Read-only fields have a gray background. 

 

Managing Screens 

Top toolbar (2 above):  has five icons that control how open screens are displayed and how to close Coeus. 

Icon Function 

 Cascade Cascade all open screens; title bars are visible. 

 Tile Horizontal Arrange all open screens horizontally. 

 Tile Vertical Arrange all open screens vertically. 

 Layer Maximize all open screens and arrange them one on top of another. 

 Exit Exit Coeus. 

 
Bottom toolbar (3 above):  has one icon to close the Coeus record currently displayed. 

Icon Function 

 Close Close the screen that has focus. 
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Source of Data in Coeus Award 

SAP, Resource, and ORA maintained data 
Coeus Award was designed to enable research administrators to create award records in Coeus, then ‘push’ those records into the institution’s 
accounting system.  JHU has chosen not to use Coeus Award in this manner.  Rather, JHU creates the accounting records in SAP R/3 (Grant 
Management [GM] and Controlling [CO] modules), then ‘pulls’ the accounting information into Coeus Award records. 
 
In addition to SAP GM and CO data, Coeus Award also contains Resource legacy data. 
  
These outside data sources, SAP and Resource, comprise about fourteen thousand grants and twenty-six thousand sponsored program in 
Coeus Award. Coeus Award pulls this diverse database into a standardized award record layout familiar to sponsored projects administrators and 
staff. 
 
Furthermore, the SAP data is ‘pulled’ into Coeus every fifteen minutes.  These data updates contain all SAP award data either created or edited 
by Sponsored Projects Shared Services since the previous download. 
 
Since approximately sixty percent of Coeus Award fields are populated in this manner, controlled by SAP, the remaining Coeus Award fields are 
available to be maintained by the five offices of Research Administration (collectively referred to as ‘ORA’). 

Monitoring data accuracy 
ORIS and Sponsored Projects Shared Services test award data daily, flag Award records containing errors, and correct those errors.  The 
‘flagging’ mechanism used in Coeus is to change the Status field on Coeus Award record from that imported from SAP to ‘Hold’.  Coeus then 
appends an error message to award record on the Comments Tab > Error Comments Type.   
 
Over fourteen thousand awards are in the Coeus Award database, yet fewer than twenty records are found to have these errors on a daily basis. 
 
Presently, these daily tests are applied to the SAP dollar fields and to Pre-award records.  ORIS hopes to expand the tests to include date fields 
in the future. 
 
Users can help - users should report any possible errors to ORIS for further investigation.  Send your concerns or questions about any data in 
Coeus Award to coeus-help@exchange.johnshopkins.edu.  Please place in Subject line of that email the word ‘Award’ or the specific grant 
number of concern. 

Institute Proposal number: linking SAP Grants to Coeus Awards 
Each SAP Grant is linked to a Coeus Award record through a unique Coeus Institute Proposal (IP) number.  This is the same IP number 
generated when a proposal (development) is submitted to the sponsor.   
 
Displayed on the next page are the file locations of the identical IP number on both the SAP Grant Master Display and the Coeus Award record. 

mailto:coeus-help@exchange.johnshopkins.edu�
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In SAP, the Coeus IP number is contained on the GMGrant Display > Reference Tab: 
 

 
 
And, in Coeus the Coeus IP number is shown on the Award Parent record > Details > Funding Source: 
 

 
 
So, the same Institute Proposal (06031075) ‘funds’ both the SAP Grant AND Coeus Award (906410). 

 
Background on institute Propose - Background 
The Institute Proposal record is created from the Proposal Development record when the ORA grants officer presses the button to submit the 
proposal to the sponsor. 
 
The 8-digit IP number (ex. 1001xxxx) contains ‘internal logic’ in which the first four digits (ex. 1001) represent the fiscal year (ex. FY20’10’) and 
fiscal month (ex. ‘01’ or July) in which the proposal was submitted.  The last four digits (ex. ‘xxxx’) are sequentially assigned by Coeus throughout 
each fiscal year. 
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Coeus ‘Award Hierarchy’ 

Award Record: Two- tier, Parent- Child structure 
The root of a Coeus Award is the six-digit SAP Grant numbers – call the ‘parent’ record. 
Shown below is the ‘Award Hierarchy’ for Grant 102525. 
 
Coeus appends to the SAP grant number a three-digit record number, -001 through -00n. 

 
The -001 record always represents the parent award record. 
 
The -002 record always represents the Primary Sponsored Program. 
 
All other -00n records are created by Coeus to correspond to each additional sponsored program. 

   

     

 Coeus Award data:  SAP and Resource data 
Most Coeus Award records are from SAP.  However, SAP does not contain JHU awards that terminated before 1/1/2007, 
SAP’s ‘go live’ date.  Coeus Award also contains this historical data for the “Resource” database. 
 
Coeus Awards have three Award prefixes: 

 

  SAP grants created in CUFS, active on 12/31/2006, and brought into SAP. 
 

    SAP grants created in SAP, after 12/31/2006. 
 
 

   “Resource” awards inactive on 12/31/2006, not in SAP, but brought into 
Coeus and assigned a number by Coeus. 
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Award Child records and Sponsored Programs 
Shown below is the Award Hierarchy for SAP/Coeus Grant 102525. 
The SAP Sponsored Program numbers are displayed to the right of the semicolon. 
Presently the initial number ‘9’ is dropped because this Coeus field is seven, not eight, digits long. 
This will be corrected in the next Coeus Release. 
 

     
  

Award Status and Flag colors 
The Award hierarchy displays the SAP status of the Grant and/or Sponsored Program.  Flag colors indicate SAP status, with the exception of the 
Blue “Hold” Flag/status. 
  
-001 award record flag or box color represents the SAP GM grant Life Cycle Status. 
-002 to -00n color represents the sponsored program (IO) status. 
 
 Whether appearing as a flag or as a box, in Coeus the colors always signifies: 
 

 Green: ‘Active’ status of SAP GM Grant Life Cycle. 
 

 Yellow: ‘Pre-award’ status of SAP Sponsored Program (IO). 
 

 Red: ‘Terminated’ grant or ‘Closed’ sponsored program. 
 

 Blue: ‘Hold’ (*) is a Coeus error status applied to the grant      
   record (001) or Sponsored Program record (003, here). 
 

(*) Coeus applies the ‘Hold’ status to records in which it finds a validation error as discussed in 
previous section: ‘Monitoring data accuracy’.  The Hold Status applied by Coeus does not alter the 
SAP grant or sponsored program, but rather indicates a data error awaiting repair. 
 
Caution: A ‘Hold’ Status will cause the award record to be excluded from any search for ‘Active’ 
award records. 
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Search for Awards 

Opening Coeus Award Module and Search Screen  

Open the Award Search screen in one of three ways: 
Select Maintain > Award: 
 

, 
 
Or  

Select Maintain Awards icon  in top tray: 
 

, 
 
Or, if you wish to execute a new search from and open award search screen:  

Select Search for Awards icon  in bottom tray: 
 

 
 

The following Award Search screen appears: 

 

 

 
 

These twelve columns are defined in Appendix A: Award Search. 
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Search Techniques 

By Award number (*): 

 

 To retrieve one record, the Parent award record. 

 (*) To retrieve all Coeus records associated this SAP Grant 102525. 

 (*) To retrieve all 001 Award records in which the first four digits of the SAP Grant are ‘1025’. 
 
(*) Enter the wildcard symbol, *, before, after, or within a text string to indicate that other characters might be present. 

By Institute Proposal number: 

 

 To retrieve all Coeus Award records, Parent and Child records, associate with IP 07080111. 

 To retrieve all Coeus Award records associated with all IPs submitted to the sponsors in Fiscal Year 2007, eighth month 
(February). 

 To retrieve only the 001 Coeus Award Parent record, but for all IPs submitted in Fiscal Year 2007. 

By [Principal] Investigator (PI on Grant or Sponsored Program) (**): 

 

 To retrieve all award records on which “Taylor, R” is the last name, first initial.  
 

 To retrieve only the 001 Coeus Award Parent record, but for all PIs with ‘stein’ in any portion of their Last name or First 
name. 
 
(**) Coeus Investigator name is formatted as: Last Name, First Name.  Search screen is space sensitive, but not case sensitive. 



 

Office of Research Information Systems Page - 11   Document date August 1, 2011 

 

By [Lead] Unit number (Responsible Cost Center) (*): 

 
 

 Ex. To retrieve all 001 award records where Lead Unit is: 
  Entire Krieger School of Arts and Sciences. 
 

 Ex. To retrieve all 001 award records where Lead Unit is: 
  Entire Whiting School of Engineering. 
 

 Ex. To retrieve all 001 award records where Lead Unit is: 
  Bloomberg School of Public Health, Department Epidemiology, 
  Sub-department Infections Disease. 
 

 Ex. To retrieve all 001 award records where Lead Unit is: 
  School of Nursing, Center for Nursing Research. 
 

 Ex. To retrieve all 001 award records where Lead Unit is: 
  School of Medicine, Department of Radiology, 
  Sub-department of Pediatric Radiology. 
 
(*) Coeus Unit Hierarchy is nearly equivalent to SAP Responsible Cost Center.  Unit Hierarchy consists of the first eight digits of 
the 10-digit RCC and closely represents the RCC down to the sub-department. 
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Understanding ‘Award List’, search results 

‘Award List’ 
A search request returns an Award List which contains nineteen columns of detailed characteristics of each award and award record.   This List 
may be resorted or exported as described in following sections. 

 
 

 
 

 
 

 
 

These nineteen columns are defined in Appendix B: Award List. 

Resize columns in Award List 
Widen or narrow the columns by sliding the vertical column separator with your cursor: 
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Sort an Award List 

Default order 

 
The default order of the Award List is ascending order by Award Number. 

A Simple resort of Award List 
Click once on a column heading to cause the entire Award List to resort based on that column data. 
Below the Institute Proposal No. column will resort to ascending order. 
 

 
 
Click again and the column will resort to descending order. 
 
A third click returns the column, and Award List, to original sort order – by Award Number. 

Complex resort of List 
Sort Awards Icon will open drag and Drop Resort Box: 
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View Coeus Award Records 

Open a record 

Create an Award List 
Highlight a row (an award record) on that List 
 

 
 

Select Display Award icon on 
 

 
 
Or  
 
Double click that highlighted row 

 
 
All Coeus Award Records have an identical Tab>Field layout 
 

 

Award Tabs and Fields are defined in separate Guide: Definitions: Award Tabs & 
Data Fields. 
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Essential Award Fields 
Each Award field is defined in Definitions: Award Tabs and Data Fields. 
 
However, the following Tab > Fields are critical to reading an award record.  Each is linked to the pertinent subsection of the Appendix. 

Award Detail Tab 

 

Investigator Tab 

 

Money and End Date Tab, main screen 
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Subcontract Tab 

 

 

Attachments Tab 

 
 

Reports Tab 

 
Report Class is evolving as ORAs develop business practices using Coeus. 
 

Report Tracking 

Reports entered into award records may be summarized both within an award and across all awards.  This functionality is described in this 
Guide in the following section: Other Coeus Functions, Report Tracking. 
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Export Award List to Excel 

The Award List may be exported in several file formats: csv, txt, htm, and xls.  Described here are the steps necessary to save as an Excel file 
(xls) and, then to reformat that Excel spreadsheet. 

Generate an Award List: 

 
 

Initiate Save As command: 

Select the icon  from bottom tray 
 

 
 

Select a File Type: 

 
 

Open the saved file: 

If saved as Type ‘xls’, open file:  
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Remove Excel default formats: 

Select All Cells in spreadsheet:  
 
 
 
Click Right Mouse Button to see this menu and 

Select ‘Format Cells….’:   
 

Remove “Wrap text”:   
 

File reverts to unwrapped text:  
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Convert Dollar columns from text to number format: 
 

Highlight, select, columns:   
 
 

Open Excel Information Box:  
 
 

Select ‘Convert to number’:   
 
 

Format the numbers:   
 
 

Result:     
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Other Coeus Functions 

Medusa 
Medusa links records pertaining to an award to all other related Coeus records in other modules. From those links within Medusa, you can open 
any of the related Coeus records.  The display feature of this powerful tool is dependent upon the user’s Coeus permissions.   

Medusa is helpful for locating associated records, especially when you know only one piece of information. For example, if you have a portion of 
the Purchase Order number you can open the Coeus Subcontract record, open Medusa, and from there access the award record, institute 
proposal records, and the proposal development records. 

In Medusa you can view summary data, or navigate to other related records. 

Opening Medusa from Award List 

Click the Maintain Award icon  or select Maintain > Awards.  In the AWARD SEARCH window enter search criteria for the award. 

Click to highlight the award record and click the Medusa icon  or select Edit > Medusa. The MEDUSA screen opens. 
 

 

 
 
Select an item in the Medusa Hierarchy tree on the left of the screen to view summary information about it in the right pane. The icons on the left 
are:  

 — Institute Proposal Module 

 — Development Proposal Module 

   — Award Module 

 — Subcontract sub module 

You can use the options in the View section (upper left of the screen) to change the orientation of the starting point. When you select the 
Proposal > Award option button, the starting point is the Institute Proposal; choose Award > Proposal to change the starting point to the 
Award. 
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Navigating in Medusa 
These icons are in the second toolbar in the Medusa screen. 

 

Icon Name Function 

 
Display Open the selected item in the right pane. 

 
Notepad Open Notepad for the selected proposal. 

 
Maintain Negotiations Open the Negotiations module. 

 
Display Award Hierarchy Open a different screen view of the Award. 

 
Display Summary Display a summary of the selected item. 

 
Expand Medusa Tree Display all linked records (if there are any) in the tree on 

the left of the screen. 

 
Collapse Medusa Tree Collapse the display in the tree on the left of the screen. 

 
Close Close the Medusa screen. 

Report Tracking 
{return} 

Reports entered into award records may be summarized both within an award and across all awards.  The Report Tab is described in an 
Appendix Award Tabs and Fields. 

Searching within an opened Award 
 To generate a summary of Reports within an award: 

Select the icon  from bottom tray 
 

 
 
This generates the following view of reporting requirements recorded in the award record: 
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Tracking Reports across all awards 
To generate a similar report, but across all award records, activate the Report Tracking function as follows: 

 
This command will open an award search screen, as follows: 
 

 
Executing the Reporting Query will generate this report: 
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Coeus Communication tools: Notepad, Notifications, and Email   

Notepad 
Notepad is used for communication among users who have roles in a proposal. Messages are stored with the proposal, and they can be 
transmitted via email. 

Creating a Notepad Item 

From the PROPOSAL DETAILS screen click the Notepad icon  or select Edit > Notepad…. 

In the Notepad window click the Add New Row icon  or select Edit > Add. A blank text box opens. 

Enter your message in the text box. When you are finished, click the Save icon  or select File > Save. 

The background of the text box becomes grey and your name is added to the header above the text box. 

 
 

Sending Notification, from Notepad 

From the NOTEPAD window, select Edit > Notify… or click the Send Proposal Notification icon . 
A window opens with your latest message in the text box at the bottom. 
 

 
 
Click and drag names of the people you want to receive the message from the Players pane to the Send to pane.  
 

“Players” are Coeus Users that currently hold a role. You may wish to cancel this Notification and add users to your proposal, then 
return to this window.  To remove a name from the Send to list, highlight the name and click Remove.  Click OK. The window 
closes, and email is sent.  Or, click Cancel, the window closes and the email is not sent. 
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Appendix A: Award Search Screen 

{return} 

Searching for an Award  
Search criterion: 

 Coeus Award Record number.                                                                                                 
Ex. 101887-001, where:                                                                                                                
‘101887’ = SAP grant number, 
-001 = award record, 
-002 = primary sponsored program record, and 
-003+n = all other sponsored program records. 

 Coeus Proposal Submission number, linking Coeus records.                                                       
Ex. ‘07101234’, where:                                                                                                                      
07 = FY 2007, year submitted (created),                                                                                       
10 = April, 10th month of FY, 
1234 = 1,234th IP created in FY 2007. 

 
Investigator of record on Grant & Sponsored Programs:                                                                                               
Ex. ‘Brody, William R’  

 Award sponsor: 
Ex. ‘NATL INST OF HEALTH’ 

 Investigator’s Home Unit 
Ex. ‘16020300’ 

 Record ending in ‘-001’ is GM Grant title.                                                                                      
All other record titles are both GM Grant title and Sponsored Program title. 

 Award number as it appears in sponsors Notice of Award. 

 JHU ORA sponsored projects officer assigned to the organization shown as Fund 
Center on the Sponsored Program. 

 JHU organization name for SAP Fund Center on sponsored program. 

 SAP sponsored program number…without the left most ‘9’. 

 Award Sponsor SAP ‘customer’ account number. 

 Award records:                                                                                                                          
-001 = GM Grant lifecycle status and SAP Billing rule of ‘Pre-Award’, and >-001 = GM 
Program ‘Status’ on Additional Data tab. 
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Appendix B: Award List (search results screen) 

{return} 

Award List (left to right)  
Search results: 

 Coeus Award Record number.                                                                                                                     
Ex. 101887-001, where:                                                                                                                              
101887 = SAP grant number, 
-001 = award record, 
-002 = primary sponsored program record, and 
-003+n = all other sponsored program records. 

 Coeus Proposal Submission number, linking Coeus records.                                                                              
Ex. 07101234, where:                                                                                                                                 
07 = FY 2007, year submitted, created,                                                                                                                   
10 = April, 10th month of FY,                                                                                                                         
1234 = 1,234th IP created in FY 2007. 

  PI, where:                                                                                                                                                               
-001 = PI on Award, grant,                                                                                                                                 
-002 = PI on sponsored program. 

 Award sponsor. 

 Award records:                                                                                                                                                
-001 = same as Primary sponsored program, -002,                                                                                               
-002+n = Fund Center number SAP sponsored program.  

 Award records:                                                                                                                                                   
-001 = title from GM Grant.                                                                                                                                           
-002+n = GM Grant title + GM Sponsored Program title. 

 Number as it appears on the Notice of Award. 

 JHU sponsored projects officer assigned to the Lead Unit. 

 JHU organization name for SAP Fund Center on sponsored program. 

 SAP sponsored program number…without the left most ‘9’. 

 SAP customer account number. 

 Award records:                                                                                                                                                 
-001 = GM Grant lifecycle status and SAP Billing rule of ‘Pre-Award’, and                                                                                              
-002+n = GM Program Additional Data Status. 

 Total amount awarded by sponsor since inception of award. 

 Amount sponsor estimated may be awarded over life of award, as stated in Notice of Award. 

 Project Start Date, beginning of award. 

 
End of currently funded period. 
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	Each SAP Grant is linked to a Coeus Award record through a unique Coeus Institute Proposal (IP) number.  This is the same IP number generated when a proposal (development) is submitted to the sponsor.  
	Displayed on the next page are the file locations of the identical IP number on both the SAP Grant Master Display and the Coeus Award record.
	In SAP, the Coeus IP number is contained on the GMGrant Display > Reference Tab:
	/
	And, in Coeus the Coeus IP number is shown on the Award Parent record > Details > Funding Source:
	/
	So, the same Institute Proposal (06031075) ‘funds’ both the SAP Grant AND Coeus Award (906410).
	Background on institute Propose - Background
	The Institute Proposal record is created from the Proposal Development record when the ORA grants officer presses the button to submit the proposal to the sponsor.
	The 8-digit IP number (ex. 1001xxxx) contains ‘internal logic’ in which the first four digits (ex. 1001) represent the fiscal year (ex. FY20’10’) and fiscal month (ex. ‘01’ or July) in which the proposal was submitted.  The last four digits (ex. ‘xxxx’) are sequentially assigned by Coeus throughout each fiscal year.
	The root of a Coeus Award is the six-digit SAP Grant numbers – call the ‘parent’ record.
	Shown below is the ‘Award Hierarchy’ for Grant 102525.
	Coeus appends to the SAP grant number a three-digit record number, -001 through -00n.
	The -001 record always represents the parent award record.
	The -002 record always represents the Primary Sponsored Program.
	All other -00n records are created by Coeus to correspond to each additional sponsored program.
	/ 
	Most Coeus Award records are from SAP.  However, SAP does not contain JHU awards that terminated before 1/1/2007, SAP’s ‘go live’ date.  Coeus Award also contains this historical data for the “Resource” database.
	Coeus Awards have three Award prefixes:
	/  SAP grants created in CUFS, active on 12/31/2006, and brought into SAP.
	/    SAP grants created in SAP, after 12/31/2006.
	/   “Resource” awards inactive on 12/31/2006, not in SAP, but brought into Coeus and assigned a number by Coeus.
	Shown below is the Award Hierarchy for SAP/Coeus Grant 102525.
	The SAP Sponsored Program numbers are displayed to the right of the semicolon.
	Presently the initial number ‘9’ is dropped because this Coeus field is seven, not eight, digits long.
	This will be corrected in the next Coeus Release.
	/
	The Award hierarchy displays the SAP status of the Grant and/or Sponsored Program.  Flag colors indicate SAP status, with the exception of the Blue “Hold” Flag/status.
	-001 award record flag or box color represents the SAP GM grant Life Cycle Status.
	-002 to -00n color represents the sponsored program (IO) status.
	 Whether appearing as a flag or as a box, in Coeus the colors always signifies:
	/ Green: ‘Active’ status of SAP GM Grant Life Cycle.
	/ Yellow: ‘Pre-award’ status of SAP Sponsored Program (IO).
	/ Red: ‘Terminated’ grant or ‘Closed’ sponsored program.
	/ Blue: ‘Hold’ (*) is a Coeus error status applied to the grant         record (001) or Sponsored Program record (003, here).
	(*) Coeus applies the ‘Hold’ status to records in which it finds a validation error as discussed in previous section: ‘Monitoring data accuracy’.  The Hold Status applied by Coeus does not alter the SAP grant or sponsored program, but rather indicates a data error awaiting repair.
	Caution: A ‘Hold’ Status will cause the award record to be excluded from any search for ‘Active’ award records.
	Search for Awards
	Opening Coeus Award Module and Search Screen
	Open the Award Search screen in one of three ways:
	The following Award Search screen appears:
	These twelve columns are defined in Appendix A: Award Search.

	Search Techniques
	By Award number (*):
	By Institute Proposal number:
	By [Principal] Investigator (PI on Grant or Sponsored Program) (**):
	By [Lead] Unit number (Responsible Cost Center) (*):


	Select Maintain > Award:
	/,
	Or 
	Select Maintain Awards icon / in top tray:
	/,
	Or, if you wish to execute a new search from and open award search screen: 
	Select Search for Awards icon / in bottom tray:
	/
	/
	/
	/
	/
	/ To retrieve one record, the Parent award record.
	/ (*) To retrieve all Coeus records associated this SAP Grant 102525.
	/ (*) To retrieve all 001 Award records in which the first four digits of the SAP Grant are ‘1025’.
	(*) Enter the wildcard symbol, *, before, after, or within a text string to indicate that other characters might be present.
	/
	/ To retrieve all Coeus Award records, Parent and Child records, associate with IP 07080111.
	/ To retrieve all Coeus Award records associated with all IPs submitted to the sponsors in Fiscal Year 2007, eighth month (February).
	/ To retrieve only the 001 Coeus Award Parent record, but for all IPs submitted in Fiscal Year 2007.
	/
	/ To retrieve all award records on which “Taylor, R” is the last name, first initial. 
	/ To retrieve only the 001 Coeus Award Parent record, but for all PIs with ‘stein’ in any portion of their Last name or First name.
	(**) Coeus Investigator name is formatted as: Last Name, First Name.  Search screen is space sensitive, but not case sensitive.
	/
	/ Ex. To retrieve all 001 award records where Lead Unit is:
	Entire Krieger School of Arts and Sciences.
	/ Ex. To retrieve all 001 award records where Lead Unit is:
	Entire Whiting School of Engineering.
	/ Ex. To retrieve all 001 award records where Lead Unit is:
	Bloomberg School of Public Health, Department Epidemiology,
	Sub-department Infections Disease.
	/ Ex. To retrieve all 001 award records where Lead Unit is:
	School of Nursing, Center for Nursing Research.
	/ Ex. To retrieve all 001 award records where Lead Unit is:
	School of Medicine, Department of Radiology,
	Sub-department of Pediatric Radiology.
	(*) Coeus Unit Hierarchy is nearly equivalent to SAP Responsible Cost Center.  Unit Hierarchy consists of the first eight digits of the 10-digit RCC and closely represents the RCC down to the sub-department.
	Understanding ‘Award List’, search results
	‘Award List’
	These nineteen columns are defined in Appendix B: Award List.

	Resize columns in Award List
	Sort an Award List
	Default order
	A Simple resort of Award List
	Complex resort of List


	A search request returns an Award List which contains nineteen columns of detailed characteristics of each award and award record.   This List may be resorted or exported as described in following sections.
	/
	/
	/
	/
	Widen or narrow the columns by sliding the vertical column separator with your cursor:
	/
	/
	/
	The default order of the Award List is ascending order by Award Number.
	Click once on a column heading to cause the entire Award List to resort based on that column data.
	Below the Institute Proposal No. column will resort to ascending order.
	/
	Click again and the column will resort to descending order.
	A third click returns the column, and Award List, to original sort order – by Award Number.
	Sort Awards Icon will open drag and Drop Resort Box:
	/
	/ 
	View Coeus Award Records
	Open a record
	Create an Award List
	/
	Award Tabs and Fields are defined in separate Guide: Definitions: Award Tabs & Data Fields.

	Essential Award Fields
	Award Detail Tab
	Investigator Tab
	Money and End Date Tab, main screen
	Subcontract Tab
	Attachments Tab
	Reports Tab
	/
	Report Tracking



	Highlight a row (an award record) on that List
	/
	Select Display Award icon /on
	/
	Or 
	Double click that highlighted row
	All Coeus Award Records have an identical Tab>Field layout
	/
	Each Award field is defined in Definitions: Award Tabs and Data Fields.
	However, the following Tab > Fields are critical to reading an award record.  Each is linked to the pertinent subsection of the Appendix.
	/
	/
	/
	/
	/
	/
	Report Class is evolving as ORAs develop business practices using Coeus.
	Reports entered into award records may be summarized both within an award and across all awards.  This functionality is described in this Guide in the following section: Other Coeus Functions, Report Tracking.
	Export Award List to Excel
	Generate an Award List:
	Initiate Save As command:
	Select a File Type:
	Open the saved file:
	Remove Excel default formats:
	Convert Dollar columns from text to number format:

	The Award List may be exported in several file formats: csv, txt, htm, and xls.  Described here are the steps necessary to save as an Excel file (xls) and, then to reformat that Excel spreadsheet.
	/
	Select the icon / from bottom tray
	/
	/
	If saved as Type ‘xls’, open file: /
	Select All Cells in spreadsheet: /
	Select ‘Format Cells….’:  /
	Remove “Wrap text”:  /
	File reverts to unwrapped text: /
	Other Coeus Functions
	Medusa
	Opening Medusa from Award List
	Navigating in Medusa

	Report Tracking
	Searching within an opened Award
	Tracking Reports across all awards
	/
	Notepad
	Creating a Notepad Item
	Sending Notification, from Notepad



	Medusa links records pertaining to an award to all other related Coeus records in other modules. From those links within Medusa, you can open any of the related Coeus records.  The display feature of this powerful tool is dependent upon the user’s Coeus permissions.  
	Medusa is helpful for locating associated records, especially when you know only one piece of information. For example, if you have a portion of the Purchase Order number you can open the Coeus Subcontract record, open Medusa, and from there access the award record, institute proposal records, and the proposal development records.
	In Medusa you can view summary data, or navigate to other related records.
	Click the Maintain Award icon / or select Maintain > Awards.  In the Award Search window enter search criteria for the award.
	Click to highlight the award record and click the Medusa icon / or select Edit > Medusa. The Medusa screen opens.
	/
	/
	Select an item in the Medusa Hierarchy tree on the left of the screen to view summary information about it in the right pane. The icons on the left are: 
	/ — Institute Proposal Module
	/ — Development Proposal Module
	 /  — Award Module
	/ — Subcontract sub module
	You can use the options in the View section (upper left of the screen) to change the orientation of the starting point. When you select the Proposal > Award option button, the starting point is the Institute Proposal; choose Award > Proposal to change the starting point to the Award.
	These icons are in the second toolbar in the Medusa screen.
	Function
	Name
	Icon
	Open the selected item in the right pane.
	Display
	/
	Open Notepad for the selected proposal.
	Notepad
	/
	Open the Negotiations module.
	Maintain Negotiations
	/
	Open a different screen view of the Award.
	Display Award Hierarchy
	/
	Display a summary of the selected item.
	Display Summary
	/
	Display all linked records (if there are any) in the tree on the left of the screen.
	Expand Medusa Tree
	/
	Collapse the display in the tree on the left of the screen.
	Collapse Medusa Tree
	/
	Close the Medusa screen.
	Close
	/
	{return}
	Reports entered into award records may be summarized both within an award and across all awards.  The Report Tab is described in an Appendix Award Tabs and Fields.
	 To generate a summary of Reports within an award:
	Select the icon / from bottom tray
	/
	This generates the following view of reporting requirements recorded in the award record:
	/
	To generate a similar report, but across all award records, activate the Report Tracking function as follows:
	This command will open an award search screen, as follows:
	/
	Executing the Reporting Query will generate this report:
	 /
	Coeus Communication tools: Notepad, Notifications, and Email  
	Notepad is used for communication among users who have roles in a proposal. Messages are stored with the proposal, and they can be transmitted via email.
	From the Proposal Details screen click the Notepad icon / or select Edit > Notepad….
	In the Notepad window click the Add New Row icon / or select Edit > Add. A blank text box opens.
	Enter your message in the text box. When you are finished, click the Save icon / or select File > Save.
	The background of the text box becomes grey and your name is added to the header above the text box.
	/
	From the Notepad window, select Edit > Notify… or click the Send Proposal Notification icon /.
	A window opens with your latest message in the text box at the bottom.
	/
	Click and drag names of the people you want to receive the message from the Players pane to the Send to pane. 
	“Players” are Coeus Users that currently hold a role. You may wish to cancel this Notification and add users to your proposal, then return to this window.  To remove a name from the Send to list, highlight the name and click Remove.  Click OK. The window closes, and email is sent.  Or, click Cancel, the window closes and the email is not sent.
	Appendix A: Award Search Screen
	Searching for an Award/

	Search criterion:
	Coeus Award Record number.                                                                                                 Ex. 101887-001, where:                                                                                                                ‘101887’ = SAP grant number,
	/
	-001 = award record,
	-002 = primary sponsored program record, and
	-003+n = all other sponsored program records.
	Coeus Proposal Submission number, linking Coeus records.                                                       Ex. ‘07101234’, where:                                                                                                                      07 = FY 2007, year submitted (created),                                                                                       10 = April, 10th month of FY,
	/
	1234 = 1,234th IP created in FY 2007.
	Investigator of record on Grant & Sponsored Programs:                                                                                              
	/
	Ex. ‘Brody, William R’ 
	Award sponsor:
	/
	Ex. ‘NATL INST OF HEALTH’
	Investigator’s Home Unit
	/
	Ex. ‘16020300’
	Record ending in ‘-001’ is GM Grant title.                                                                                      All other record titles are both GM Grant title and Sponsored Program title.
	/
	Award number as it appears in sponsors Notice of Award.
	/
	JHU ORA sponsored projects officer assigned to the organization shown as Fund Center on the Sponsored Program.
	/
	JHU organization name for SAP Fund Center on sponsored program.
	/
	SAP sponsored program number…without the left most ‘9’.
	/
	Award Sponsor SAP ‘customer’ account number.
	/
	Award records:                                                                                                                          -001 = GM Grant lifecycle status and SAP Billing rule of ‘Pre-Award’, and >-001 = GM Program ‘Status’ on Additional Data tab.
	/
	{return}
	Appendix B: Award List (search results screen)
	Award List (left to right)/

	Search results:
	Coeus Award Record number.                                                                                                                     Ex. 101887-001, where:                                                                                                                              101887 = SAP grant number,
	/
	-001 = award record,
	-002 = primary sponsored program record, and
	-003+n = all other sponsored program records.
	Coeus Proposal Submission number, linking Coeus records.                                                                              Ex. 07101234, where:                                                                                                                                 07 = FY 2007, year submitted, created,                                                                                                                   10 = April, 10th month of FY,                                                                                                                         1234 = 1,234th IP created in FY 2007.
	/
	PI, where:                                                                                                                                                               -001 = PI on Award, grant,                                                                                                                                 -002 = PI on sponsored program.
	 /
	Award sponsor.
	/
	Award records:                                                                                                                                                -001 = same as Primary sponsored program, -002,                                                                                               -002+n = Fund Center number SAP sponsored program. 
	/
	Award records:                                                                                                                                                   -001 = title from GM Grant.                                                                                                                                           -002+n = GM Grant title + GM Sponsored Program title.
	/
	Number as it appears on the Notice of Award.
	/
	JHU sponsored projects officer assigned to the Lead Unit.
	/
	JHU organization name for SAP Fund Center on sponsored program.
	/
	SAP sponsored program number…without the left most ‘9’.
	/
	SAP customer account number.
	/
	Award records:                                                                                                                                                 -001 = GM Grant lifecycle status and SAP Billing rule of ‘Pre-Award’, and                                                                                              -002+n = GM Program Additional Data Status.
	/
	Total amount awarded by sponsor since inception of award.
	/
	Amount sponsor estimated may be awarded over life of award, as stated in Notice of Award.
	/
	Project Start Date, beginning of award.
	/
	End of currently funded period.
	/
	{return}

