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This user guide takes you through the steps in creating BASIC proposals; 
 point here, click there! 

 
 

If you have questions or need to do something not described here… 
 

check the full User Guide!!! 
 

EVERYTHING is explained there! 
 
 

Remember:  the full user guide is found from within Coeus at  
Help>Help Topics and is SEARCHABLE… 

find the topic you need fast by entering a search term and going right to that subject. 
 

 
 

BEFORE BEGINNING 
 

PUT COEUS PREMIUM ONTO YOUR COMPUTER  
Use the access instructions on the last page to put Coeus Premium onto your computer. 

Your LAN administrator may have to do this if you don’t have administrator rights. 

PROPOSAL CREATOR ROLE 
To create proposals, you need a user account and the proposal creator role.  

User accounts are currently maintained by ORIS – your department admin should contact 
 coeus-help@jhu.edu  to let us know how we should set up your account and roles. 

 
Once you have an account:  Use your JHED credentials to log in to the system. 

 

*EDIT VS DISPLAY MODE* 
 

If a proposal development record is open, but  

the fields are grey and you can’t change anything, 

you are looking at the proposal in display mode.   

Exit the proposal and return to the search screen.   

Click on the Edit button on the second row of icons. 

mailto:coeus-help@jhu.edu�
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CREATING NEW PROPOSALS 

CREATING AN ORIGINAL PROPOSAL 

1. Click the Maintain Proposal Development icon . Close the search screen. 

2. Click the Add a New Proposal icon  . 

Select the unit that will create this proposal and manage the project. Click OK.  (If you don’t get this 
window, you can only create accounts in one unit.) 

 

3. A new PROPOSAL DETAILS screen opens. 

4. Make a note of the proposal number so you can easily return to this proposal AND so you can refer to it if 
you need help from coeus-help@jhu.edu.  

5. Fill out the appropriate fields on the Proposal Tab.  If you have questions about the fields – consult the 
FULL USER GUIDE. 

6. If you need to request a new sponsor, from within the proposal development record, click on the 
“Request a New Sponsor” icon.  This will take you directly to a web form to request the sponsor.   

 

 

CREATING A NEW PROPOSAL BY COPYING 
When copying a proposal, it is important to note that some data maintenance will need to be done, for 
example: 

Certain items are not copied 
Certain changes will need to be made 
Certain things should be verified 
A Grants.gov link may be copied; however the opportunity referenced MAY no longer be in 
effect. 

 
TO COPY THE PROPOSAL 

1. Click the Maintain Proposal Development icon .  

The full user guide has the details! 

mailto:coeus-help@jhu.edu�
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2. Enter search criteria. 

3. Click Find.  

4. Select the proposal to copy by single-clicking anywhere in its row. 

5. Click the Copy Proposal icon .  

 

6. Make your selections for Budget, Narrative and Questionnaire. 

7. Click OK. 

8. Select the unit that will process this proposal and click OK. 

9. A line for the copied proposal displays in the DEVELOPMENT PROPOSAL LIST, but not necessarily in the top 
position.  To find the new proposal, sort the list in reverse order by clicking in the list header next to 
“Proposal Number.”   

 

10. Select the line in the Development Proposal List for the new proposal. Click the Edit icon . 

11. Make changes to the proposal. 

12. Click the Save icon . 

ADDING A NEW SPONSOR 

1. Click the request a new sponsor icon.   
2. This will open up a web form to fill out: 
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ORGANIZATION TAB 
ADDING A PERFORMANCE SITE 

1. Click the Add button. 

 

 

2. Select the Type from the drop-down list of the new line: select Performance Site or Other Organization.  
Use Other Organization ONLY if you have to supply the DUNS number (find out from the FOA). 

3. Type a contact or organization name in the blank Location Field.  

4. Click Find Address and search.  Select the address and click OK.  

 

 

ADDING A CONGRESSIONAL DISTRICT  (FOR OTHER ORGANIZATIONS ONLY) 
Select the Add District button to create an entry field. Enter the appropriate code. Congressional District should 
be represented in this form: 

MD-007 for district benefit 
MD-All for statewide benefit 
US-All for nationwide benefit 

00-000 for international benefit 

 

 
 

MAILING INFO TAB 
The MAILING INFO tab specifies the date by which the sponsor must receive the proposal.  It also helps your ORA 
prioritize their reviews based on deadlines.   

1. Open the MAILING INFO tab. 

2. Date — Enter the date the proposal is due to the sponsor.  

3. Mail By — Select either OSP or Department to indicate who will submit the proposal. 

4. Type — Select the option button for the carrier that will deliver the proposal. 

5. The other fields are for your convenience only. 

Check the FOA to see if 
you need this! 

A little piece of info, but IMPORTANT! 
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INVESTIGATOR TAB 
Identify ONLY Johns Hopkins University Principal Investigator (PI), Multiple Investigators, and Co-
Investigators. Enter estimated percent effort over the entire project period.  

 

LISTING INVESTIGATORS 
 

1. Open the INVESTIGATOR tab of the PROPOSAL DETAILS screen. 

 

2. Click Find Person. 

3. Enter a search term in the Full Name field. 

4. Click Find.  

5. Click to select the row that has the investigator's name and click OK.  

6. Enter the estimated full project effort, or leave the % Effort fields blank.  

7. Make sure the PI box is checked for the PI. All others listed on this tab  
without PI checked or Multi-PI checked are named Co-Investigators. 

8. Select Multi-PI, if appropriate, for all Investigators that will be Multiple PI’s.  (NIH only!) 

9. Repeat steps 2 through 7 to add other investigators to this list. 

INDICATING THE LEAD UNIT 
 

The Lead Unit of the PI MUST MATCH the Lead Unit of the Proposal. 

Click to select the PI's name.  

  

1.  Select the Lead Unit checkbox. If the PI's unit matches the unit for the proposal, stop. If the units don’t 
match, a message displays. 

2. Click Yes to change the PI's unit. 

3.  If you click No, add the PI’s primary unit or any other appropriate reviewing units for this PI..  
 

ADDING A UNIT 

1. If you know the unit number: 

a. Click Add Unit. An empty field opens. 

b. Enter the unit number in the Number field. Press the Enter key. The Name field is filled in. 

HINT: use *lastname* 

The 5 ORAs have 
different rules about 
% effort – check to see 
how they want you 
to use the system! 
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2. If you do not know the unit number: 

a. Click Find Unit 

b. Enter search criteria using asterisks if necessary. Click Find. 

3. Select the appropriate entry from the results list. Click OK.  

 

CERTIFYING THE INVESTIGATORS 
The Principal Investigator, Multi-Investigators, and Co-Investigators must be certified.  

1. Select a name in the Person Name list.  

2. Click Certify.  

 

 

3. Click the appropriate Yes or No option button for each question.  

 

 

4. When you have answered all questions, click OK.  

5. When you have finished filling out an electronic certificate for each Investigator, you may choose to 
print the certifications.  Select Action > Print Certifications….  

 

 

6. Click Print All. A PDF file of the certifications is created.  

 
  

Don’t list external 
people on the 

Investigator tab – we 
can’t certify people 
who aren’t here! 
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KEY PERSON TAB 
Identify both JHU and external-to-JHU key people for the project.  

 

LISTING KEY PERSONS WITHIN JOHNS HOPKINS 
 

1. Open the KEY PERSONS tab of the PROPOSAL DETAILS screen. 

 
 

2. Click Find Person. 

3. Enter a search term in the Full Name field.  

4. Click Find.  

5. Click to select the row that has the person's name. Click OK.  

6. Enter the project role in the Role field.  This is what’s printed on forms. 

7. Enter the estimated full project effort, or leave the % Effort field blank. 

8. If this person is a faculty member, verify that the Faculty checkbox is selected. 

9. Repeat steps 2 through 8 to add others to this list. 

 

LISTING KEY PERSONS FROM OUTSIDE OF JOHNS HOPKINS  
 

1. Click Find Rolodex.  

2. Enter search criteria. 

3. Click Find. 

4. Click to select the row that has the person's name. Click OK. 

5. Enter the project role in the Role field.  This is what’s printed on forms. 

6. Enter the estimated full project effort, or leave the % Effort field blank. 

ADDING A NAME TO THE ROLODEX 

1. Click the Maintain Rolodex icon . 

2. Click Cancel to close the ROLODEX SEARCH window. 

3. Click the Add icon  or select Edit > Add. 

 

Be sure to change the 
directory title to the 
role on the project! 



 

Johns Hopkins University July 2011 11 
 

4. Complete the ADD NEW ROLODEX form. At a minimum, the highlighted fields are required: 

5. Click OK. The Rolodex window now has a line for this entry. 

SPECIAL REVIEW TAB 
 

1. Open the SPECIAL REVIEW tab.  

 

2. Click Add.. 

3. Insert details in these fields:  

o Special Review — Select a category for the special review from the drop-down list.  

o Approval — Select the current status of the special review from the drop-down list.  

o Protocol — If you have a protocol number, enter it. 

o Appl. Date — If the application has been submitted for review, enter the date applied. 

o Appr. Date — If approval has been granted, enter the approval date. 

o Special Review Comments — If the status in the Approval field is Exempt, this field must contain 
only the exempt code. If there are multiple codes, separate them with commas (for example: E4, 
E6). For other statuses, add comments if desired for the line selected. 

 

4. Repeat steps 2 and 3 to add other special reviews. 

5. Click the Save icon . 

SCIENCE CODE TAB 
Johns Hopkins uses this data to identify populations served by this proposal for reporting needs.  

 

ADD A SCIENCE CODE  
 

1. From the SCIENCE CODE tab, click Add.  
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2. Enter an asterisk in the field for Code.  This displays all of the Science Codes used by Johns Hopkins. 

3. Select a result or results.  Select OK to apply the code(s). 

OTHER TAB 
1. AOR NSPIRES User Name - Used for NASA Grants.Gov Submissions only.  The AOR is typically the 

person in Research Administration who submits the proposal to Grants.Gov. 

2. Comments – This field allows 255 characters for specific notes that may be necessary or helpful to 
approvers. 

3. Proposal Contact – Who should Research Admin contact with questions about the proposal.   

4. Proposal Contact E-mail –The e-mail address of the Proposal Contact. 

5. Proposal Contact Telephone – The telephone number of the Proposal Contact. 

6. SAP RESP COST CENTER - This is a required field to workflow the proposal development record.  
Enter the full 10-digit responsible cost center for the proposal.  

 

 

 

Personnel Attachments  
(BIOGRAPHICAL SKETCHES, CURRENT & PENDING…) 

 

Personnel attachments are required for everyone listed in the INVESTIGATOR and KEY PERSON tabs.  

Note:  File names containing a “special character” will cause a submission error at Grants.Gov, even 
though the proposal may pass Coeus validations.  Special characters include spaces, as well as characters 
such as  

” , / , \ , () , * , & , ^ , > , % , $ , # , ! , and @. 

CHANGING THE ORDER OF PROPOSAL PERSONNEL 

1. Click the Proposal Persons icon . 
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2. To change the order in which names appear in this window and are printed on forms: 

a. Click on a name. 

b. Click the Move Up  or Move Down  icon. 

UPLOADING PERSONNEL ATTACHMENTS 
1. Click on a name. 

2. Click the Add Module icon . 

3. Enter a description in the Description field.   

4. Make a selection in the Document Type drop-down list. 

5. Click the Upload Attachment icon .  

6. Navigate to the needed file, select the file and click Open.  

7. Repeat steps 1 through 7 to upload other attachments for each person. 
 

DELETING PERSONNEL ATTACHMENTS  
 

1. Select the name of the person whose personnel attachment you will delete.  

2. Click to select the attachment to delete. 

3. Click the Delete Module icon . 

4. A confirmation message displays. 

5. Click Yes to delete the attachment or No to stop 

EDITING PROPOSAL PERSON DETAILS  

1. Click the Proposal Persons icon . 

2. Select the name of the person whose contact data requires revisions.  

3. Select Edit > Person Details.   
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4. For NIH proposals: Degree information for PI’s is now collected from the eRA Commons profile.   

5. The RR Key Person Expanded form has a field for Degree Type and Year Graduated.  To fill in these 
fields, enter that information on the “Personal” tab in this window. 

6. For NIH proposals: Be sure to enter the NIH eCommons User ID on the Contact Info tab if this data is 
not present.   

 

 

7. For NIH K proposals: select the Other Tab (image below), and for the field Citizenship, use the search 
button and make the appropriate choice from the list presented. 

 

  

Only do this 
step for the 

PI! 
If you enter 

data for 
others, NIH 

will match it 
for everyone 

and will 
return an 

error if there 
is any sort of 
difference! 
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LINKING THE PROPOSAL TO A GRANTS.GOV OPPORTUNITY 
 

1. On the PROPOSAL tab, insert the federal sponsor code in the Sponsor field.  

2. If you do not know the sponsor code, do the following: 

a. Click the Search icon  next to the field.  

b. Enter the Sponsor Name or Acronym in the appropriate column and click Find.  

3. Enter either a Program No. or CFDA No. in the appropriate field of the PROPOSAL tab. Do not enter both. 

4. Select Action > Grants.Gov. 

 

5. Select the opportunity from the list click OK.  

6. Click Close in the GRANTS GOV SUBMISSION DETAILS window. The window closes, and the Grants.Gov logo 
(circled below) displays near the bottom of the PROPOSAL DETAILS screen. 

 

 

REVIEW GRANTS.GOV FORMS  
A proposal is eligible for electronic submission via Grants.Gov if all mandatory forms are available. 

1. From a proposal is connected to Grants.Gov, select Action > Grants.Gov.  

2. The GRANTS GOV SUBMISSION DETAILS window opens.   

3. Click the FORMS tab. A list of forms displays. 

4. Check that all forms marked Mandatory are also tagged Available.  

5. Click the box in the Include column (circled) to add optional forms to your application. 
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CREATING A NEW BUDGET 
Subawards are explained in detail in the full user guide. 

 
OPENING A BUDGET 

1. From the PROPOSAL DETAILS screen click the Proposal Budget icon . 

2. Click New.  

 

3. The Create Budget for Proposal Screen opens: 

 

ADJUSTING PERIOD BOUNDARIES 
Coeus default to create 12-month budget periods, but you can adjust the number of periods and their lengths 
based on sponsor requirements. 

1. Select Budget Periods > Adjust Period Boundaries. 

 

2. Use the buttons for the following actions: 

a. Add — Add a period at the end of the list. 

b. Insert — Insert a period before the selected period. To select a period, click in the row. 

c. Delete — Delete the selected period. 

d. Default — Sync to the default 12-month periods defined by the Start Date and End Date on 
the SUMMARY tab. 

3. Click in the Start Date or End Date field and enter or revise the date in mm/dd/yyyy format. 

4. Click OK to save changes or Cancel to take no action. Any changes are reflected in the grid at the 
bottom of the SUMMARY tab. 

Remember, look 
to the  

full user guide  
for more 

information and  
full explanations 

of  all things 
Coeus! 
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ADJUSTING PROPOSAL RATES 

1. Click the Maintain Rates for the Proposal icon . 

 

2. Change a rate by clicking in the appropriate Applicable Rate field and entering the new rate. 

3. Click OK. A verification message opens: “Saving will entail recalculation of the budget. Continue?” 

4. Click Yes. 

RETURNING TO DEFAULT RATES 

To return to the currently applicable rates, open the MODIFY RATES window and click Sync. 

BUDGET PERSONS LIST 

1. From the PERIOD 1 tab Click the Budget Persons icon  The BUDGET PERSONS window opens, already 
showing the names from the INVESTIGATORS and KEY PERSONS tabs. 

 

2. Add other named personnel to the list. 

 Click Find Person. 

 Enter search criteria. Click Find.  

 Click a name to select it.  

 Click OK. 

3. Add placeholders for any personnel who do not need to be named. There are two methods: 

 TO USE THE ADD TBA FEATURE: 

1. Click Add TBA. 

2. The TBA PERSON window opens listing the maintained To Be Announced placeholders. 

3. From the list, select placeholders that reflect the positions needed.  

There’s a 
subtle 

difference 
between “reset” 

and “sync” – 
explained in 
the full user 

guide. 



 

Johns Hopkins University July 2011 18 
 

 

4. Click OK.  

 

 TO USE THE TBA SEARCH METHOD: 

1. Click Find Person. The PERSON SEARCH window opens. 

2. Enter “TBA*” as the search criteria.  

3. Click Find. The PERSON SEARCH RESULT tab opens, listing the TBA positions. 

4. Click an entry to select.  

5. Click OK. The PERSON SEARCH window closes, and the focus returns to the BUDGET PERSONS 
window, which now contains the TBA persons you located. 

4. Do the following for each row in the list: 

o Accept the suggested job code, or make an entry in the Job Code field.  

o Check the Appointment Type field to confirm the appointment is correct for this proposal. To 
change it, click in the Appointment Type field to display the drop-down list.  

o Enter the person's base salary in the Calc Base field. This is the annual salary as of the project 
period start date. 

o The Eff Date field defaults to the start date of the proposal, however if planned salary increases 
are expected, more precise amounts are obtained when you enter the effective date of the new 
salary. 

o Anniv Date is the person’s salary anniversary date.  Coeus prorates salaries based on the 
individual’s salary anniversary data in SAP (this data field can be edited in budget persons 
window if the default data is not correct  

5. Click OK. The BUDGET PERSONS window closes. 

 

CREATING THE BUDGET FROM PERIOD 1  
Populate Period 1 only with line items that will recur in every period. Coeus uses Period 1 as a base to 
calculate amounts for future periods. 

To create the budget for Period 1, enter line items for personnel salary, non-personnel costs, and subcontract 
expenses. 

PERSONNEL LINE ITEMS AND ADDING NAMES 

1. From the PERIOD 1 tab of the CREATE BUDGET screen, click the Add Line Item icon . 

Using the second method is best, if 
you want PGY salary info to 

automatically populate the budget. 
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2. Double-click the CE field.  

3. From the Cost Elements window, click to select a salary cost element and click OK. 

 

This enters the cost element into the line item: 

 
 

4. With the line item still selected, click the Personnel Budget for Line Item icon . 

5. Click Add. The SELECT BUDGET PERSONS window opens showing only those people who can be budgeted 
against the cost element.   

 
 

6. Select the appropriate person(s) from the list.  

7. Click OK. The people selected will be reflected in the Budget Details window. 

Note: If you need to remove 
inflation or mark a line as 
on or off campus, make the 
change PRIOR to naming 

people to the line!  See 
Adjusting Line Items below! 
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8. Make entries or adjustments to fields in the PERSONNEL BUDGET DETAILS window: 

a. Start Date and End Date — Change one of these dates to compensate for such occurrences as vacation 
eligible time or a late start on the project. Change to the appropriate dates for faculty summer period 
(that is, June, July, or August). 

b. Period — Select the appropriate appointment type from the drop-down list.  

c. % Charged — Enter the percentage of the person’s salary to be charged to the project.  

d. % Effort — Enter the percentage of a 40-hour work week this person will charge to the project. 

9. Click OK. 

10. Click the Save icon . 

 

ADJUSTING LINES: INFLATION, ON/OFF CAMPUS, CHANGING A COST CATEGORY 
 
If these adjustments will be made for personnel lines, the changes MUST BE MADE PRIOR to naming people to the 
line: 

• With the line item highlighted, double-click in the Description field. THE BUDGET – LINE ITEM DETAIL window 
opens: 

 

• Make changes as necessary in these fields: 

• Category — Change the category, if necessary. 

• Description — A description of the line item. This is required for equipment. 

• Cost — The total cost for the line item. Costs can be entered to the penny. They are rounded to the 
nearest dollar when printed to most forms, but the value entered is used in calculations. 

To accommodate 
changes in effort over 
time, people may be 

listed more than once, 
with different dates 

and effort percentages. 

Note that several 
changes can be 
made, such as 

category.  This is 
most often used 
to tell Coeus not 
to inflate, or to 
flag an item as 

off-campus. 
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• Quantity — This field can be left blank, since it is for your records only. This value does not affect 
the line item. That is, the cost is not

• Apply Inflation (checkbox) — Checked by default on most cost elements to increase costs in later 
periods. This box can be unchecked so inflation will not be applied to this item when periods are 
generated. 

 multiplied by the quantity to calculate the total cost of the 
line item. 

• Cost Sharing — If applicable, the amount to be funded by another source. 

 Submit Cost Sharing – Default is checked; uncheck this box to keep the amount of cost sharing off 
of the FedNonFed form.   

• Click OK. 

 

ADDING NON-PERSONNEL LINE ITEMS 
Non-personnel line items are for expenses such as equipment and travel. You enter the costs directly in the 
line item or the LINE ITEM DETAIL window.  

Do this for each non-personnel direct-cost line item: 

1. Click the Add Line Item icon . 

2. Double-click the CE field.  

3. Select the appropriate cost element and click OK. 

4. Make any changes necessary to the BUDGET – LINE ITEM DETAIL window as in #4 above. 

5. Click OK. 

6. Click the Save icon  

 

GENERATING THE REMAINING BUDGET PERIODS 
 

Create the remaining budget periods from the Period 1 budget. 

1. Check that all budget items that will be needed in future periods are in the Period 1 budget. 

2. Click the Generate All Periods icon .  

A tab is created for each period generated. Each tab displays the same line items as PERIOD 1, but with 
costs inflated by the rate specified. The TOTAL tab displays totals for the project. 

3. Click the Save icon .  

 

ADDING A LINE ITEM TO ONE OR MORE PERIODS 
1. Open the tab for the first budget period you want to add the line item to.  

2. Follow the instructions in Adding Personnel Line Items, or Adding Non-Personnel Line Items. 

3. To apply the line item to later periods, click to select it and select Items > Apply to Later Periods. 

4. Click the Save icon . 

CHANGING A LINE ITEM AND APPLYING IT TO LATER PERIODS 
1. Open the tab for the first budget period in which you want to change the line.  

2. Click to select the line item to change. The line is highlighted in yellow when selected. 
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3. Do one of the following, depending on the type of line item you are changing: 

4. For a personnel line item, click the Personnel Budget for Line Item icon .  Make the change in the 
PERSONNEL BUDGET DETAILS window and click OK. 

5. For a non-personnel line item, double-click the line and make changes in the BUDGET – LINE ITEM DETAIL 
window. Click OK. 

6. To add the line item to later periods, click to select it and select Items > Apply to Later Periods. 

7. Click the Save icon  or select File > Save. 

 

CREATING A NEW BUDGET VERSION 

COPYING AN EXISTING VERSION 
 

1. Open the SELECT BUDGET window 

2. Click to select the version to copy. 

3. Click Copy. 

4. Select one of the options buttons depending on the type of changes you will make:  

 

a. If you will make a minor change that occurs in one or two line items, copy all periods. 

b.  If you will make extensive changes to staff, effort, or line items, copy only Period 1 and 
generate the remaining periods. 

5. Click OK. 

6. Create the new budget version. Refer to preceding sections of this chapter for instructions. 

 

CREATING A VERSION WITHOUT COPYING 
 

1. Open the SELECT BUDGET window. 

2. Click New. 

3. Create the new budget version. Refer to preceding sections of this chapter for instructions. 

 

CREATING A MODULAR BUDGET FROM A DETAILED BUDGET 
 

1. Create the budget as explained in preceding sections. 

2. On the budget SUMMARY tab select the Modular Budget checkbox (circled below). 

Although you can keep modifying the same 
budget, making new versions is a super way to 

keep a “history” of changes made over time. 
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3. Select Edit > Modular Budget. 

 

4. Click Sync.  

• Coeus synchronizes the modular budget with the budget you created,  

• suggests the number of $25,000 modules, and  

• uploads the calculated indirect costs and rates for each budget period.   

• Be sure to check for rounding errors. 

5. Click OK.  

 

Note: If you make any changes to the detailed budget after creating the modular budget, you must 
return to the modular budget window and click Sync to refresh the window. 

 
  

Check with your 
ORA on how they 
want you to use 

modular 
budgeting.  Even 

though Coeus 
doesn’t require 

budget details on 
the budget 

summary tab when 
using a modular 
budget, your ORA 

may. 
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FINALIZING THE BUDGET 
One version of the budget must be marked Final and Complete before the proposal is submitted for approval. 
This is the only version that will be submitted to the sponsor.  

You can finalize the version on the SELECT BUDGET window list or on the version’s SUMMARY tab. 

FROM THE SELECT BUDGET WINDOW 
1. Select the Final checkbox for the version. This message displays: “You are modifying the final version 

status. Are you sure?” 

 

2. Click Yes. 

3. In the Budget Status field, select Complete from the drop-down list.

 

4. Click OK. 

5. Click the Save icon . 

FROM THE BUDGET SUMMARY TAB 

1. Open the SUMMARY tab of the selected version. 
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2. Select the Final checkbox. This message displays: “You are designating a new final version. 
Are you sure?” 

3. Click Yes. 

4. In the Budget Status field, select Complete from the drop-down list. 

 

5. Click the Save icon . 

NARRATIVE MODULE 
 

Narrative modules are placeholders for documents that are created outside of Coeus and are required for most 
submissions. Users upload documents into narrative modules in Coeus. 

It is critical that Narratives have unique titles, devoid of special characters, especially if they are of a type 
that allows multiples.   

 

Special characters include spaces, as well as characters such as 

” “ , / , \ , () , * , & , ^ , > , % , $ , # , ! , and @. 

ADDING THE NARRATIVE MODULE (PLACEHOLDER) 
 

1. Prepare the document outside of Coeus.  

2. From the PROPOSAL DETAILS screen click the Proposal Narrative icon . 

3. Click the Add Module icon .  
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4. Supply the details for the narrative module: 

a. Select the Narrative Type from the drop-down list  

A base list of types will always be presented, including any Institutional-only types maintained by 
your Coeus Administrator to support local business practices. 

For Grants.Gov submissions, the types in the drop-down list are filtered to display the available types 
to support the forms utilized by the Grants.Gov opportunity selected.  

Most types can be used only once.  If you select a Narrative Type that can be used only once and that 
has already been used, this message displays: 

 

b. The Module Title field is required if the Narrative Type is one that can be used more than once. 

c. You can control which users are allowed to modify or read the narrative file. Specify each user's access 
rights in the pane on the bottom of the Add Module window.  

UPLOADING NARRATIVE DOCUMENTS INTO THE MODULE 

1. From the MODULE window, click on the Upload icon.  

 

2. In the browser window, navigate to your file and select Open. The focus returns to the MODULE window. 

a. Change the status to complete using the drop-down option in the Status field, if appropriate. 

b. Leave the Status field at Incomplete if the file is still in draft mode.  While a proposal may begin the 
routing process prior to having all narratives marked complete, the status must be set to Complete 
before the proposal can be submitted to a sponsor. 

c. Click OK.  

d. An attachment icon will be displayed beside the module identifying the upload.  
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YES/NO QUESTIONS 
Answers to these compliance questions are required by Johns Hopkins, the sponsor, or both.  

1. From the PROPOSAL DETAILS screen click the Yes No Questions icon .  

 

2. Click the appropriate answer for each question.  

3. When finished, click OK.  

 

RESEARCH COMPLIANCE QUESTIONNAIRE 
The Coeus Questionnaire contains research compliance questions replacing the eIS.  In addition, Coeus adds other 
questionnaire sets based on the activity type provided in the proposal summary tab.   

 

Answers to the research compliance questions are required by Johns Hopkins.  

1. From the menu select Edit > Questionnaire. 

2. Select the Research Compliance Questions. 

3. Complete each of the questions, using the Save and Continue or Go Back buttons, and then choose 

the Close icon . 

4. Click the Save icon . 
 

VALIDATIONS 

VALIDATING THE PROPOSAL WITH COEUS 
Validations check for completion of Institutional requirements and certain sponsor requirements.  

1. Select Action > Validation Checks. 

2. The Institutional validation check runs and opens the VALIDATION RULES window, which lists items that 
must be addressed before the proposal can be submitted.  
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3. Validated with warnings: provides a notice for you to review and perhaps revise your application 
prior to submitting to route for approval.  

 

4. Validation returning errors:  the proposal cannot be submitted approval routing until the situation 
causing the failure is remedied.  

 

VALIDATING THE PROPOSAL WITH GRANTS.GOV 

This validation determines if all elements required by the sponsor for this announcement have been 
completed.  

1. From the PROPOSAL DETAILS screen, select Action > Grants.Gov.  

 

2. Click Validate.  

3. The result is one of these: 

• The message “Validation Successful” displays. Close the GRANTS GOV SUBMISSION DETAILS window 
and continue preparing the proposal.   

• A list of items to correct is displayed. Review this list, close the GRANTS GOV SUBMISSION DETAILS 
window, make the appropriate corrections, and repeat the validation. 
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PRINTING THE PROPOSAL SUMMARY (EIS-LIKE FORM)  
 
To print a Proposal Summary of a Proposal Development or Institute Proposal record: 
 

Click on the Proposal Summary icon on the second row of icons.  
 

 
 

 
This will open up a Proposal Summary form already populated with information entered into Coeus: 

 
 

SUBMITTING THE PROPOSAL FOR APPROVAL 

SHOW ROUTING MAP  
To view the approval routing map in advance of submitting for approval routing: 

1. Select Action > Show Routing. 
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2. Select each level in the displayed Routing Hierarchy to view the approvers maintained at each stop. 

3. Select Close to close the window. 

SUBMIT FOR APPROVALS 

1. Select the Submit Proposal for approval icon . 

2. Coeus Validations will be performed, regardless of whether you’ve manually validated the proposal. Click 
OK. 

 

3. Select Yes to submit the proposal. Select No to close the prompt and cancel submittal until you’ve 
performed any necessary validation prompts or until you are ready. 

 

 

4. If you selected Yes, a confirmation message opens confirming successful submittal.  

 

5. Click OK to close the prompt.  The PROPOSAL ROUTING window opens for information only. 

6. Click Close in the PROPOSAL ROUTING window.  

7. The proposal status is set to Approval in Progress. 
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Coeus Access Instructions 
 
Coeus uses your JHED ID and JHED password to authenticate, however  

you must first have an active Coeus User Account. 
Coeus User Accounts are maintained by the Office of Research Information Systems (ORIS). To request a 
user account, please email coeus-help@exchange.johnshopkins.edu.  Note: having an account created in 
the Training Client for an ORIS-led training class does not automatically grant you an active account in 
Production. 
 
For Coeus Premium 
 
 

Step 1:  Install Java (MAC users jump to step 2 or 3): 
 

The Coeus system requires a specific version of Java to be installed on your computer. The PC 
version of Java that Coeus requires may be downloaded from: 

http://resource.ca.jhu.edu/resource/plugin/jre1_5_0_17.exe 
 
Note -   you may be asked to restart your computer, so be sure to save any open documents you are 

working on.  Also, you may not have privileges to install software on your computer, so you may 
need your LAN administratorto do this step for you. 

 

Step 2:  Run JHConnect if you are working outside of the Johns Hopkins University 
and Johns Hopkins Medicine firewalls. 

 
Coeus is protected behind the Johns Hopkins University and Johns Hopkins Medicine firewall. To 
access Coeus from outside of the firewall (i.e. working from home), you must first create a VPN 
session using JHConnect.  The JHConnect software may be obtained from the following url: 

https://portalcontent.johnshopkins.edu/sslvpn/intro.html 
 
 

Step 3:  Install Coeus Premium Desktop application: 
 

Assuming you are accessing Coeus from your office or via a VPN session, and once you have the 
correct version of Java, you may access Coeus from the following URL: 

https://prcoeus.johnshopkins.edu/coeus/coeus.jnlp, or 
If using a MAC, try this URL: 

 http://prcoeus.johnshopkins.edu/coeus/coeuss.jnlp 
 

Coeus will check your computer to see if you have the correct version of Java, then check for any 
previous versions of Coeus. It will then run the Java web Start installer:  this may take a minute 
or two. 

a) You will receive a Security warning... 
b) Select Start 
c) You will then be asked about Desktop Integration: 

We recommend answering “Yes.” (this puts a Coeus icon on your desktop after you’ve 
logged in the first time, so in the future, all you have to do is double-click the icon to 
launch the Coeus system). 

 
 

For CoeusLite 
 
Open your web browser; enter this URL:  https://prcoeus.johnshopkins.edu/coeus 
 
There is no Java requirement to use CoeusLite, as it is a Web-based application.   
 
For the Training Client 

 

Follow the above steps, changing “pr” to “tr” in the URL.   
For example https://trcoeus.johnshopkins.edu/coeus/coeus.jnlp 
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